Cloudbeds - Cloudbeds application impacted – Incident details

All systems operational

Cloudbeds application impacted

Resolved
Operational
Started 2 months agoLasted 27 days

Affected

Payments

Operational from 3:01 PM to 4:45 PM

Updates
  • Resolved
    Resolved

    We recently identified a technical issue in which some Virtual Credit Cards (VCC) issued by various Online Travel Agencies (OTAs) experienced processing errors. This issue has now been resolved. We apologize for any inconvenience this may have caused.

  • Monitoring
    Monitoring

    Update: Issue Resolved

    The issue has been fixed, and we are actively monitoring for any new cases. We will soon begin working on a solution for the affected transactions. Thank you for your patience.

  • Identified
    Update

    We are continuing to deal with a technical issue in which some Virtual Credit Cards issued by various OTAs are experiencing processing errors.

    Our dedicated team is actively working with our partners to address it, and resolving this issue is our top priority.

    We will continue to provide updates directly to affected customers, and you can also refer to this page for up-to-date information.

  • Identified
    Update

    WEEKEND UPDATE

    We are continuing to deal with a technical issue in which some Virtual Credit Cards issued by various Online Travel Agencies (OTAs) are experiencing processing errors. We are investigating the situation with the OTAs and the credit card networks. We have communicated the situation to impacted customers via email. We will continue to provide updates here and directly to impacted customers as we work quickly to resolve this issue.

  • Identified
    Identified

    We have identified a technical issue in which some Virtual Credit Cards issued by various Online Travel Agencies (OTAs) are experiencing processing errors. We are investigating the situation with the OTAs and the credit card networks. We have communicated the situation to impacted customers via email. We will continue to provide updates here and directly to impacted customers as we work quickly to resolve this issue.